Aman Security Systems Co.
0
Aman Security Systems Co.
AKUVOXDoor Phone R20K on-wall Door Phone
R20K on-wall
R20K on-wall
R20K on-wall
R20K on-wall

R20K on-wall Door Phone

Palm-Size Doorphone Certified for Outdoor Usage

  • ● Wide-angle camera: 110º (H), 58º (V).
  • ● PoE (IEEE802.3af, Power-over-Ethernet).
  • ● Vandal resistant body with numeric keypad.
  • ● Complies with SIP standard for easy integration in every SIP capable PBXes.
  • ● Two-way audio communication over IP networks with Echo Cancellation feature.
  • ● Complies with ONVIF standard for easy integration with any network surveillance system.
  • Physical & Power

  • Front panel: Aluminum alloy
  • Camera: 2M pixels, automatic lighting
  • Numeric keypad with extra buttons
  • Light sensor: Support
  • Infrared sensor: Support
  • Wiegand port: Support
  • RS485 port: Support
  • RF card reader: 13. 56MHz & 125kHz
  • Relays out: 2
  • Inputs: 2
  • Microphone: -40dB
  • Speaker: 42Ω / 3W
  • Ethernet port: RJ45, 10/100Mbps adaptive
  • 802.3af Power- over - Ethernet
  • 12V DC connector (if not using PoE)
  • Water-proof & Dust- proof: IP65
  • Installation: Flush-mounted or Wall- mounted
  • Flush-mounted DIM: 226x108x52mm
  • Wall- mounted DIM: 185x85x29mm
  • Working Humidity: 10 ~ 90%
  • Working Temperature: -30°C ~ +65°C
  • Storage Temperature: - 40°C~ + 70°C
  • Audio

  • SIP v1 (RFC2543), SIP v2 (RFC3261)
  • Narrowband audio codec: G.711a, G.711μ, G.729
  • Broadband audio codec: G.722
  • DTMF: In- band, out-of-band DTMF (RFC2833), SIP Info
  • Echo Cancellation
  • Voice Activation Detection
  • Comfort Noise Generator
  • Video

  • Sensor: 1/3”, CMOS
  • Pixels: CIF, QCIF, VGA, 4CIF, 720p
  • Video codec: H.265&H.264
  • Video resolution: up to 1080p
  • Max. image transfer rate: 720p -30fps
  • Viewing angle: 110°(H) / 58°(V)
  • High intensity IR LEDs for picture lighting during dark hours with internal light sensor
  • Compatible to 3rd- Party video components, e.g. NVRs
  • Door Entry Feature

  • Relays controlled individually by DTMF tones
  • Camera permanently operational
  • Auto- night mode with LED illumination
  • White balance: auto
  • Minimum illumination: 0.1LUX
  • Networking & Protocol

  • Protocols support: IPv4, HTTP,HTTPS, FTP, SNMP, DNS, NTP, RTSP, RTP, TCP, UDP, ICMP, DHCP. ARP
  • Deployment & Maintenance

  • Auto- Provisioning
  • Web management portal
  • Web-based packet dump
  • Configuration backup / restore
  • Entry log export
  • Access table export / import
  • Firmware upgrade
  • System logs (include door access logs)
  • Application Scenario

  • Office doorphone with on-site or hosted IP-PBX
  • Remote site entry over Internet
  • Apartment/flat intercom with door access control
147.400KWD
Available Offer
Product Details
Ratings And Reviews
Items have been added to cart.
One or more items could not be added to cart due to certain restrictions.
Added to cart
Quantity updated
- An error occurred. Please try again later.
Deleted from cart
- Can't delete this product from the cart at the moment. Please try again later.