Aman Security Systems Co.
0
Aman Security Systems Co.
AKUVOXSIP Phone VP-R49G SIP Phone
VP-R49G
VP-R49G
VP-R49G

VP-R49G SIP Phone

SIP Video Phone

● Android 9.0 Operating System.

● Built-in Bluetooth, USB and Wi-Fi.

● 2M pixels CMOS camera with privacy shutter.

● Dual switched 10/100/1000Mbps Ethernet ports.

● 7" capacitive touch screen TFT LCD, 1024*600 pixels.

● Support Android API for the 3rd party Android application installation.

R49G Specification

  • Video Features

    Video Codec: H.263, H.264, H.265, VP8

    Video Solution: QCIF, CIF, VGA, 4CIF, 720P

    Video Bitrate: 64kbps-2Mbps

    Adaptive Bandwidth Adjustment

    Video Character: PIP, Full Screen, Local Video ON/OFF Control, Color Enhancement

    Image Codec: JPEG, GIF, PNG, BMP

    Hardware Encode/Decode Acceleration

    Variable Bit-Rate

  • Audio Features

    Wideband Audio Codec: G.722

    Narrowband Audio Codec: PCMA, PCMU, OPUS, iLBC, G.729

    Noise Suppression, VAD, CNG, AGC,

    Audio Accelerator

    Echo Cancelation: AEC, AES, NLP

    Full-Duplex Speakerphone

    4 DTMF modes: RFC2833, In-Band, SIP INFO, Auto

  • Network and Security

    SIP V1(RFC2543), SIP V2(RFC3261)

    Network Type: IPv4 & IPv6

    UDP Keep Alive

    NAT traversal: STUN

    IP Assignment: DHCP, Static IP, PPPoE, VPN, VLAN

    QoS: Layer 2 (802.1Q, 802.1p) and Layer 3 (ToS, DiffServ)

    Protocols: HTTP/HTTPS/FTP/TFTP/SNMP/DNS/SNTP/RTSP/SRTP/RTP/TCP/UDP/TLS/ICMP/DHCP/ARP/DNS-SRV/PNP/ZRTP

    Digest Authentication Using MD5/MD5-sess

    AES encryption for configuration file

    Access for Administration

  • Wireless

    Wideband Audio Codec: G.722

    Frequency: 2.400 GHz ~ 2.497 GHz

    Channels: No

    Bandwidth: 20MHz

    E.I.R.P: 802.11b /11Mbps : 18 dBm

    E.I.R.P: 802.11g /54Mbps : 17 dBm

    E.I.R.P: 802.11n /65Mbps : 16 dBm

    Modulation mode: 802.11b: DQPSK, DBPSK, CCK

    Modulation mode: 802.11g/n: 64-QAM, 16-QAM, QPSK, BPSK

    Bluetooth: E.I.R.P 11dBm

    Antenna type: Monopole Antenna

  • Phone Features

    Android 9.0 Operation System

    Support 2 SIP accounts

    Call Waiting

    Call Transfer

    Call Hold

    Mute

    Auto Redial, Call Return

    Speed Dial

    Direct IP call

    Dial Plan

    Hotline

    Multicast Paging

    Action URL/URI

    Local Audio/Video Call Recording

    Conference

    DND (Do Not Disturb)

    Volume Adjustable

    Ring Tones Selectable

    Multi-Languages Support

    Daylight Saving Time

    Default Apps: Browser, Calculator, Calendar, Camera, Clock, Contacts, Dial, Downloads, Explorer, Gallery, Message, Music, Phone Settings, Reboot Setting, Search, Settings, Sound Recorder, Surveillance, Video.

    3rd Party Android Applications

  • Directory

    Local Phonebook up to 3000 Groups

    Phonebook with Contact Picture

    Call Logs: 600 Entries (200 Missed Calls; 200 Dialed Calls; 200 Received Calls.)

    Intelligent Search Method

    Favorites

    Blacklist

    LDAP

  • Management

    Firmware Local Update: USB Flash Disk

    Firmware Remote Update: HTTP/HTTPS method on Web

    Auto Provisioning Using FTP/TFTP/HTTP/HTTPS, PNP/DHCP Option/Manual/Automatic methods

    System Log Export

    Restore to Factory Default

    Configuration Managements Via LCD

  • Physical Features

    7 Inch Capacitive Touch Screen, Resolution 1024*600, 16:9 Wide Screen Aspect Ratio

    3 LED Lights (1 Power Light, 1 Network Light, and 1 Message Light)

    Flash Memory 8GB

    2GB DDR3 Memory

    Foot Stand

    2 Mega Pixels CMOS Camera

    RJ9 Handset

    3.5mm Headset jack

    2 RJ45 10/100/1000M Ethernet Jacks

    Energy Efficient Ethernet: IEEE802.3az

    Power over Ethernet: IEEE802.3af

    Bluetooth

    Wireless Access: 802.11b/g/n

    1 Type C

    1 HDMI Video Out Port

    Power Adapter: AC 100~240V Input, DC 12V/1A Output

    Dimensions: 250x210x98 (mm)

    Operating Temperature: 32º ~ 104ºF (0~ 40ºC)

    Storage Temperature: -4º~ 158ºF (-20 ~ 70ºC)

    Operating Humidity: 10% to 90% Noncondensing

    Storage Humidity: 10% to 90% Noncondensing

    Power consumption (approx.): 12W

    Weight (approx.): 1.72kg

    Giftbox Size: 498x254x148(mm

220.000KWD
Available Offer
Product Details
Ratings And Reviews
Items have been added to cart.
One or more items could not be added to cart due to certain restrictions.
Added to cart
Quantity updated
- An error occurred. Please try again later.
Deleted from cart
- Can't delete this product from the cart at the moment. Please try again later.